An update from Polaris Integrated Library Systems – $z in the 010 tag Polaris ILS versions prior to version 3.5 do not allow an incoming authority record to overlay if the Library of Congress authority record is replaced by an older version of that authority record. ¬†When a newer record replaces an older record at […]